Downloads Download

License & Disclaimer

Releases of Apache Empire-db are made available to the general public at no charge, under the Apache License.

Apache-Empire-db 2.4.4

This is our latest release of 18/Aug/2015

Description File Size PGP MD5
combined
source & binary
apache-empire-db-2.4.4-dist.tar.gz 3.5 MB
apache-empire-db-2.4.4-dist.zip 4.0 MB

In order to build and run the examples we recommend using Apache Maven.

We also recommend that you verify the integrity of the downloaded files using the PGP or MD5 signatures. The PGP signatures can be verified using PGP or GPG after downloading the KEYS as well as the PGP signature file for the particular distribution.

Maven

To use Apache empire-db in your project add the following dependency to your project's pom file:

    <dependency>
         <groupId>org.apache.empire-db</groupId>
         <artifactId>empire-db</artifactId>
         <version>2.4.4</version>
    </dependency>

To use Apache empire-db-struts2 extensions in your project add the following dependency to you project's pom file:

    <dependency>
         <groupId>org.apache.empire-db</groupId>
         <artifactId>empire-db-struts2</artifactId>
         <version>2.4.4</version>
    </dependency>

To use Apache empire-db-jsf2 extensions in your project add the following dependency to you project's pom file:

    <dependency>
         <groupId>org.apache.empire-db</groupId>
         <artifactId>empire-db-jsf2</artifactId>
         <version>2.4.4</version>
    </dependency>

Previous versions

To download previous version of Apache Empire-db click here!