Downloads Download

License & Disclaimer

Releases of Apache Empire-db are made available to the general public at no charge, under the Apache License.

Apache-Empire-db 2.5.0

This is our latest release of 12/May/2020

Description File Size PGP SHA256
combined
source & binary
apache-empire-db-2.5.0-dist.tar.gz 4.1 MB
apache-empire-db-2.5.0-dist.zip 4.8 MB

In order to build and run the examples we recommend using Apache Maven.

Verifying downloads

We recommend that you verify the integrity of the downloaded files using the PGP or SHA signatures.
The PGP signatures can be verified using PGP or GPG after downloading the KEYS file. We recommend that you use a web of trust, if possible to confirm the identity of these keys. For more information, please see the Apache Release FAQ.

Maven

To use Apache empire-db in your project add the following dependency to your project's pom file:

    <dependency>
         <groupId>org.apache.empire-db</groupId>
         <artifactId>empire-db</artifactId>
         <version>2.5.0</version>
    </dependency>

To use Apache empire-db-struts2 extensions in your project add the following dependency to you project's pom file:

    <dependency>
         <groupId>org.apache.empire-db</groupId>
         <artifactId>empire-db-struts2</artifactId>
         <version>2.5.0</version>
    </dependency>

To use Apache empire-db-jsf2 extensions in your project add the following dependency to you project's pom file:

    <dependency>
         <groupId>org.apache.empire-db</groupId>
         <artifactId>empire-db-jsf2</artifactId>
         <version>2.5.0</version>
    </dependency>

To use Apache empire-db-spring extensions in your project add the following dependency to you project's pom file:

    <dependency>
         <groupId>org.apache.empire-db</groupId>
         <artifactId>empire-db-spring</artifactId>
         <version>2.5.0</version>
    </dependency>

Previous versions

To download previous version of Apache Empire-db click here!